summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 9f8a0d3..657ab63 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -22,9 +22,21 @@ build-backend = "hatchling.build"
[tool.hatch.build.targets.wheel]
packages = ["kodereviewer/"]
+[tool.hatch.build.targets.sdist]
+include = [
+ 'kodereviewer/',
+ 'share/'
+]
+exclude = [
+ '.jj/'
+]
+
+
+
[options.data_files]
"share/applications" = "org.deprecated.kodereviewer.desktop"
"share/icons/hicolor/scalable/apps" = "org.deprecated.kodereviewer.svg"
+"share/locales/es/LC_MESSAGES/" = "po/es.mo"
[project.scripts]
kodereviewer = "kodereviewer.app:main"