summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMatias Linares <matias.linares@comprandoengrupo.net>2024-09-22 17:11:16 -0300
committerMatias Linares <matias.linares@comprandoengrupo.net>2024-09-22 17:11:35 -0300
commita98abb965dff8dfcbdc2b47454ecfbd370b93a50 (patch)
tree71020ad426d9f7dadd9b31f38bee461cf2fa5214 /pyproject.toml
parentc651ae6d7a11c77a607543a1afae863b20b6d174 (diff)
downloadkodereviewer-a98abb965dff8dfcbdc2b47454ecfbd370b93a50.tar.gz
Now it's building
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 4bed84a..11941f5 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,5 +1,5 @@
[project]
-name = "org.deprecated.kodereviewer"
+name = "kodereviewer"
version = "0.1"
authors = [
{name = "Matias Linares", email = "matias@deprecated.org" }
@@ -17,8 +17,11 @@ packages = "kodereviewer"
include_package_data = true
[build-system]
-requires = ["setuptools", "wheel"]
-build-backend = "setuptools.build_meta"
+requires = ["hatchling"]
+build-backend = "hatchling.build"
+
+[tool.hatch.build.targets.wheel]
+packages = ["kodereviewer/"]
[options.data_files]
"share/applications" = "org.deprecated.kodereviewer.desktop"