aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5889c87..9f510e8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,11 @@ authors = ["Matias Linares <matiaslina@openmailbox.org>"]
libc = "0.2.*"
unix_socket = "*"
lazy_static = "0.1.15"
+clippy = { version ="*", optional = true }
[dependencies.x11]
version = "*"
features = ["xlib"]
+
+[features]
+default = []